Tié, ecco il plugin snow compilato per Compiz 0.3.4

Visto che a ferragosto ci sentiamo tutti più buoni e si può dare di più… ecco il plugin snow per Compiz, già compilato da me e bello pronto. Io personalmente non lo uso ma so che qualcuno lo troverà di sicuro gradito.

pollysnow-thu.png
La neve la neve! Beh, a qualcuno piace -.-

Beh, scaricate questo archivio e scompattatelo in /usr/lib/compiz, installate lo schema e il gioco è fatto. Ecco i comandi in fila:

$: cd /usr/lib/compiz
$: sudo tar zxf /home/vostronome/snow-compiz.tar.gz
$: gconftool-2 --install-schema-file snow.schema
$: sudo rm snow.schema

Dopo aver fatto questo vi basterà abilitare il plugin snow da gconf-editor, così:

gconfsnow.png

Adesso premendo Super F3 avrete finalmente la vostra simpatica neve. Con gconf-editor potete modificate *tutte* le opzioni esistenti, sono molte e alcune proprio ridicole, potreste però voler sabilitare l’opzione “snow_over_windows” o la quantità/dimensione dei fiocchi di neve, per avere un desktop completamente innevato.

…e inutilizzabile :D

36 pensieri su “Tié, ecco il plugin snow compilato per Compiz 0.3.4

  1. io a ferragosto la neve non l’ho mai vista..non so voi……forse intendevi dire NATALE? :P

    auguri a tutti!! :)

    ps: se la tua era una battuta allora scusa :P

  2. a me non funziona :-(
    Se lo inserisco in active_plugins poi lo toglie automaticamente appena chiudo gconf.

  3. @micettonero:
    assicurati di avere la giusta versione di Compiz, è stato compilato contro una 0.3.4 come dice il titolo. Dai:

    $: compiz --version

    Se la versione è la stessa significa che sono stato troppo ottimista io ._.

  4. @felipe:
    sembra che il team di Compiz ti paghi per sponsorizzarlo :P
    Sei sulla soglia del ridicolo con questa tua “guerra santa” contro beryl.
    Ricordati che e’ sempre un progetto Open Source e quindi degno di rispetto da parte di tutti, TU compreso.
    Se non ti piace come progetto semplicemente non parlarne.
    E se ne parli, porta il rispetto dovuto, come quello che tu pretendi nel “tuo” blog. Concludo, non mi pare che il team di beryl abbia mai sparlato del “tuo” blog, quindi evita di scrivere nefandezze.

  5. @Commento #7:
    Ti spiacerebbe elencare le nefandezze dirette a Beryl che leggi in questo post? Grazie

    PS: e come al solito, a casa mia parlo di cosa mi pare e come mi pare, sei libero tu (chiunque tu sia) di non leggermi :)


  6. “nino” potresti smetterla di spacciarti per daniele medri, capisco che tu sia corrucciato per come sono andate le cose, ma è solo colpa tua

    felipe

  7. “e lo inserisco in active_plugins poi lo toglie automaticamente appena chiudo gconf.”

    stessa cosa con compiz 0.3.4 …… :(

  8. Dovete fare cosi :

    $: cd /usr/lib/compiz
    $: sudo tar zxf /home/vostronome/snow-compiz.tar.gz
    $: gconftool-2 –install-schema-file snow.schema
    $: sudo rm snow.schema

    il gconftool-2 –install etc.. lo dovete dare senza sudo, e un altra cosa, wordpress trasforma i due trattini in una linea unica, state attenti…nn copiate e incollate direttamente il comando :)

  9. Il plugin è carino e lo attivo di sovente, ma con una quantità di fiocchi attorno ai 400 per non risultare troppo fastidioso.

  10. Bah, l’ho installato ma non mi funziona, boh chissà dove sbaglio, ho messo i 2 trattini al posto della linea, ma non funziona.

  11. Felipe, dopo aver trovato un notevole numero di visite dal tuo sito mi sono chiesto come il motivo. E il motivo l’ho trovato… vecchia storia già vista, il solito vecchio deficiente che si firma a mio nome, ma che ovviamente non ha immagine a lato perché non è autenticato.

  12. Installato con successo su Suse 10.1 (compiz ovviamente 0.3.4).
    Grazie Felipe! un gadget Natalizio di grande effetto per i miei amici e parenti più curiosi… mio figlio (2 anni) è quello che lo ha apprezzato di più :-)

    I miei sinceri Auguri a Felipe e tutti i geek che frequentano questo blog.

  13. @Twiggy:
    E ti va bene la versione git? Al momento stanno facendo un casino di aggiornamenti e il codice non è per niente affidabile. Io aspetto qualche giorno prima di ricominciare a giocare con la versione git.

    In ogni caso per tornare alla 0.3.4 ti basta scaricare i sorci e compilarli oppure su Ubuntu usare i comodi pacchetti di gandalfn. Ma se ti trovi bene adesso… ne vale la pena per un plugin simile? Non direi ;-)

  14. Si andava bene… Ma non tanto… I plugin anche se li disattivavo li riattivava da solo!! Comunque si ne vale la pena per un plugin del genere! ;) E’ flipposo! :D Comunque downgrade effettuato e plugin installato! Funziona bene!

  15. Lol ecco perchè faceva errore, io lo usavo sulla versione git 0.3.5.
    Che pirla che sono, non me n’ero manco accorto.

  16. Non capisco perchè su una Edgy in ufficio non mi installa lo schema gconf :(
    Qualcuno può aiutarmi?

Lascia un commento

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...