Urban Terror, full installer per Linux

Sembra che oggi sia una specie di festa nazionale del pinguino ludico :D Bene, penso che questo post sia l’ultimo della giornata a pubblicizzare giochi, ma non potevo non far passare inosservato questo giocone interamente open source:

elgin-1.png
La mappa di gioco “Eldin”, notare il colore del cielo, spiccatamente open source

Urban Terror si basa sul motore open source di Quake III ma utilizza mappe completamente nuove. Questo lo rende un gioco completamente fruibile per noi pinguini. Bisogna solo scaricare due file dall’annuncio del rilascio di Urban Terror 4.0 in questa pagina: ioUrbanTerror e Urban Terror (se avete QIII Arena basta solo il secondo).

Il secondo file è di circa 530MB e io l’ho appena finito di scaricare, a seguire qualche indicazione su come installare il tutto e le mie impressioni […continua?]

37 pensieri su “Urban Terror, full installer per Linux

  1. Per la serie “Ma chi ha bisogno delle DX10?”… Asd…
    Comunque sia non sarà crysis (al quale non giocherò mai per ovvie ragioni – serve Vista! :( ) ma pare comunque un ottimo gioco. Il fatto è che al momento sono preso da Battlestar Galactica! :p

  2. Sto scaricando i file (5% del 2° :( ) e sarei grato se ci fai uno specie di howto per l’installazione (sperando di non avere problemi quando arriverò a 100%).

    Grazie.

  3. ma come diavolo si installa? Possibile che giocare sotto linux sia già difficile dall’installazione del gioco?!

  4. @riva.dani

    per crysis basta winXp

    @tutti (specialmente per chi ha amd64)
    ho scaricato ioUrbanTerror (il file da 6 mb). il secondo è in download. quello che mi chiedo è…funziona anche per amd64 o solo i386 dato che in ioUrbanTerror cè specificato i386?

    spero non ci siano problemi

    mah…attendo

  5. bebop alex # emerge –ask quake3-urbanterror

    These are the packages that would be merged, in order:

    Calculating dependencies… done!
    [ebuild N ] games-fps/quake3-bin-1.32c USE=”opengl -cdinstall -dedicated -teamarena”
    [ebuild N ] games-fps/quake3-urbanterror-3.7 USE=”-dedicated”

    Would you like to merge these packages? [Yes/No] yes
    >>> starting parallel fetching
    .
    .
    .

    Ci vorrà giusto un pochino di tempo… :D

    Mille grazie

  6. Quanti lan party ci avevamo fatto in ufficio con Urban Terror -nostalgia canaglia-
    Giocato ora, graficamente, non ha un gusto un po’ retrò ?

  7. E possibile che per la versione linux occorra avere per forza q3a e per quella per wino invece no? Almeno così ho capito vedendo le faq (http://www.forums.urbanterror.net/index.php/topic,2496.0.html ), ioUrbanTerror richiede sempre q3a durante l’installazione, cosa che per quell’altra versione sembra non occorrere…
    Mapporca…
    Qualcuno sa illuminarmi su come installarlo senza q3a oppure è impossibile?

  8. Installazione

    estraete il file ioUrbanTerror_1.0.zip

    nella cartella …./Linux-i386/

    scompattate il file UrbanTerror40_full.zip

    alla fine avrete /Linux-i386/q3ut4

    date i permessi di esecuzione del file

    chmod +x …. /Linux-i386/ioUrbanTerror.i386

    e giocate

    Buona diverimento

  9. provate tremulous.
    è partito come mod di quake3, ora è autonomo, non necessita di quake3 preinstallato, si stanno apportando molte modifiche, ed è prevista la 1.2 “soon”, in breve (di più non dicono :( )

    completamente open source, ovvio.

  10. Concordo! Tremulous è splendido, e non ha i cieli “open source” =P
    Inoltre è decisamente stabile e performante… un must!

  11. @Botolo
    che io sappia solo cube e cube 2 ( anche se completamente privi di trama hanno qualche mappa single player )

  12. Scusa Felipe, ma il file da scaricare per il pinguino è quello .zip? Urban Terror già lo conosco è un buon gioco multiplayer :), non sapevo però fosse possibile giocarci anche su linux ;)

    Ciao e buon Ubuntu Feisty a tutti!!!

  13. ciao io seguo tutti i comandi per installare ma poi non trovo dove/come lanciare il gioco…
    Help!!

  14. Ma come cazzo si fa partire????? Il sito dice di seguire la pagina d’aiuto per Linux ma li dentro non spiega nulla. Felipe non spiega nulla.
    Ho lo zip e non so che farci, non c’è nessun file da far partire.

    Poi ci chiediamo perchè Linux non è diffuso e non ha giochi…

  15. gddf non vedi che qualche commento sopra è spiegato tutto, su come installarlo e farlo partire? :-|
    Sì ok concordo comunque sul fatto che sul sito non è spiegato un tubo, se non per la versione con quake3.
    Però non spariamo merda alla cazzo perfavore =|

  16. Allora ho seguito le istruzioni di Diska ed è partito solo che quando tento di giocare dice che manca il client BattleEye (che nella cartella c’è -.-)

  17. imposta i permessi di esecuzione

    o scrivendo in console chmod +x ioUrbanTerror.i386 oppure clic destro sul file e poi vai alla scheda permessi.

  18. a me da un messaggio di errore ogni volta che sta per partire la mappa

    hunk_alloc failed on xxxxxx

    nel sito ufficiale c’è scritto di aumentare la memoria disponile con seta com_hunkmegs “xxx”

    ho aumentato ma niente da fare

  19. io riscontro questi errori
    Io riscontro questi errori:
    ioQ3 1.33urt linux-i386 Apr 2 2007
    —– FS_Startup —–
    Current search path:
    /root/.q3a/q3ut4
    /home/keit/Desktop/ioUrbanTerror_1.0/Linux-i386/q3ut4/zpak000.pk3 (6139 files)
    /home/keit/Desktop/ioUrbanTerror_1.0/Linux-i386/q3ut4
    /root/.q3a/baseq3
    /home/keit/Desktop/ioUrbanTerror_1.0/Linux-i386/baseq3

    ———————-
    6139 files in pk3 files
    execing default.cfg
    execing q3config.cfg
    execing autoexec.cfg
    Hunk_Clear: reset the hunk ok
    —– Client Initialization —–
    Couldn’t read q3history.
    —– Initializing Renderer —-
    ——————————-
    QKEY building random string
    QKEY generated
    —– Client Initialization Complete —–
    —– R_Init —–

    ——- Input Initialization ——-
    Joystick is not active.
    ————————————
    …loading libGL.so.1:
    Calling SDL_Init(SDL_INIT_VIDEO)…
    SDL_Init(SDL_INIT_VIDEO) passed.
    Initializing OpenGL display
    …setting mode 4: 800 600
    SDL_SetVideoMode failed: Couldn’t find matching GLX visual
    SDL_SetVideoMode failed: Couldn’t find matching GLX visual
    Using 4/4/4 Color bits, 16 depth, 0 stencil display.

    Sapete il motivo?? ^^”
    anche (non) da root

  20. Salve a tutti,
    ho un problema con UT4, completata l’installazione del gioco ho questo errore:

    error while loading shared libraries: libSDL-1.2.so.0: wrong ELF class: ELFCLASS64

    qualcuno sa aiutarmi???

    thanks

  21. “libSDL-1.2.so.0: wrong ELF class: ELFCLASS64”

    la libreria in questione è compilata per x86_64 e viene caricata da un loader per architetture a 32 bit : sicuro di aver scaricato/installato la versione giusta ?????

  22. ehm…
    UrbanT non è stato compilato per macchine x86_64 quindi penso che serva qualcosa x farlo funzionare sul mio sistema ma non so cosa…

  23. ciao io con fedora 7 x86_64 nvidia 100.14.11 riesco a fare al max 30 fps , sullo stesso pc con xp arriva a 100 fps……..
    qualche consiglio ? un bug ?

Lascia un commento

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...