K3B 1.0.1 impacchettato per Ubuntu Feisty [deb]

K3B 1.0 è uscito qualche tempo fa, non senza il compiacimento di molti (me compreso) nel vedere un software adottare un numero di versione “tondo”, cosa curiosamente rara per noi pinguini. Beh manco a dirlo, ecco una versione 1.0.1 che risolve qualche problema :D

k3b.png

Non ci sono molte novità, ovviamente, ma credo si renda necessario aggiornare per correggere qualche piccolo bug, in ogni caso ecco il Changelog:

# Fixed crash when using the Device menu without a selected device.
# Fixed DVD copy when reading from a DVD+RW.
# Fixed --without-alsa configure check
# Fixed a crash in Video DVD ripping when the title does not contain an audio stream
# Only use the mkisofs parameters -biblio, -copyright, and -abstract if they have been set. Using them with invalid values (empty) seems to sometimes result in broken iso images.
# Better compatibility with recent transcode development branch
# Fixed Multisession import size handling.
# Fixed Lame quality preset handling.
# Made libk3bdevice really thread-safe. This fixes the disabled DMA bug!
# New configure check --without-cdrecord-suid-root to disable K3b's check for cdrecord permissions. Although not recommended it is requested by many distributors.
# Changed the order of the buttons in the tool dialogs to match the default KDE order.
# Added handling of the newly introduced genisoimage parameter -allow-limited-size
# Make the K3b Sox audio encoder plugin work with newer sox versions (Thanks, Stephan Binner.)

A me non serve, ma per gli utenti KDE c’è chi ha già impacchettato K3B per Ubuntu Feisty, andate alla pagina di K3B di GetDeb, scaricate i tre pacchetti e installateli con un:

$: sudo dpkg -i *.deb

Occhio che il comando installa qualsiasi pacchetto si trovi nella cartella in cui lo eseguite, quindi sinceratevi che ci siano solo quei tre scaricati da getdeb. Nel dubbio installate usando esplicitamente i nomi dei pacchetti, e fatelo in un unico comando per evitare casini.

18 pensieri su “K3B 1.0.1 impacchettato per Ubuntu Feisty [deb]

  1. Bene. Scaricato ed installato. Ma quando parte mi da questo errore :
    cdrecord will be run without root privileges
    It is highly recommended to configure cdrecord to run with root privileges. Only then cdrecord runs with high priority which increases the overall stability of the burning process. Apart from that it allows changing the size of the used burning buffer. A lot of user problems could be solved this way. This is also true when using SuSE’s resmgr.
    Saprete dirmi cosa devo fare per risolvere ?
    Grazie

  2. Bè ci hanno messo molto a pacchettizzarlo quelli di Ubuntu.
    Sulla mia slackware cd l’ho già da qualche settimana.

  3. Stesso errore di KAR
    Bene. Scaricato ed installato. Ma quando parte mi da questo errore :
    cdrecord will be run without root privileges
    It is highly recommended to configure cdrecord to run with root privileges. Only then cdrecord runs with high priority which increases the overall stability of the burning process. Apart from that it allows changing the size of the used burning buffer. A lot of user problems could be solved this way. This is also true when using SuSE’s resmgr.
    Saprete dirmi cosa devo fare per risolvere ?
    Grazie

  4. @ Kar, Kaled: semplicemente lanciare K3B da root?! O.ò Il processo partirà con una priorità + alta… E, a quanto dice, aumenterà la stabilità del processo di registrazione… prova:
    “gksu k3b”
    :)
    Ciau

    P.s.(tengo buono il post per quando uscirà ubuntustudio, solo allora potrò passare a Feisty! :P)

  5. onestamente non avevo notato questo aggiornamento…. con relativi problemi

    vabbè cmq meglio così

    ciao

  6. Beh, a proposito delle lentezze nel creare i pacchetti deb, come mai non c’è ancora un pacchetto per aggiornare Thunderbird alla versione 2? O sono io che non riesco a trovarlo…
    Lo so che si può installarlo a mano ma con il deb è tanto più comodo…

  7. @felipe,
    ma una piccola guida su come integrarlo con GNOME? Sinceramente questo è l’unico programma di cui sento la mancanza sullo gnomino, ma è un cazzotto in un occhio quando parte… :-)

    Un saluto a tutti…
    masand

  8. @iraiscoming223
    ~$ gksu k3b
    Major opcode: 147
    Minor opcode: 3
    Resource id: 0x0
    Failed to open device
    X Error: BadDevice, invalid or uninitialized input device 169
    Major opcode: 147
    Minor opcode: 3
    Resource id: 0x0
    Failed to open device
    Session management error: Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed

    K3B parte poi secondo errore:

    Esegue K3b come utente amministratore
    Non si raccomanda l’esecuzione di K3b come utente amministratore. Ciò introduce rischi di sicurezza non necessari.
    Soluzione: Esegui K3b con un opportuno utente e imposta il dispositivo e i permessi degli strumenti esterni in modo opportuno.
    Ciao Kaled

  9. Sarebbe carino scoprire come installare temi per le applicazioni kde pur avendo gnome come DE (nota, non uso ubuntu). Tra murrina cobalt personalizzato per il desktop e polymer per amarok, k3b e skype la differenza è abnorme (a favore di murrine :-) )

  10. @ mattneri
    grazie mille, risolto perfettamente :)
    a me il problema lo dà su gentoo l’ultimo pacchetto stable, che non è 1.0 bensì (eh già, alcuni pacchetti è davvero una vita che non li aggiornano qui xD) la 0.12.17…ancora grazie!
    ps. thx a pollycoke per tutto, naturalmente ;)

Lascia un commento

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...