Pidgin: plugin Notify e Guification impacchettati per Ubuntu Feisty [deb]

Pidgin? Chi ancora non sapesse di cosa si tratta, legga i post nella categoria “Pidgin”. Per chi sa di cosa stiamo parlando vi segnalo che sono stati impacchettati anche i plugin Notify e Guifications.

pidgin-logo.png

I due plugin sono due modi differenti di fare la stessa cosa: notificare all’utente di vari eventi configurabili: la stato di un utente, l’invio di un messaggio privato, l’entrata in chat di SexyGrrrrrl82… insomma tutto quello che potrebbe essere “urgente” sapere quando state al PC e siete connessi a vostri sistemi di messaggistica istantanea ;)

Potete scaricare i pacchetti da queste pagine: Pidgin Libnotify e Pidgin Guifications.


NB: Non ho verificato i pacchetti, fatelo voi e se vanno bene segnalatelo ;)

12 pensieri su “Pidgin: plugin Notify e Guification impacchettati per Ubuntu Feisty [deb]

  1. Non so a voi, ma a me libnotify non funziona. Sarà che mi sono installato pidgin, purple-plugins e pidgin-guifications dai sorgenti con checkinstall, ma il libnotify dopo l’installazione non appare nella lista dei plugins. E trovo guifications bruttissimo e poco integrato rispetto a libnotify. Aspetterò..

  2. Scovato il problema -.-” I pacchetti che avevo fatto con checkinstall installavano in /usr/local, allora li ho rifatti usando “./configure –prefix=/usr/”, così tutto (come pidgin-libnotify di getdeb) si installa nella directory giusta :P

    PS: non so se qualcuno l’ha notato, ma c’è un pidgin impacchettato nel repo di AWN e Affinity, ossia:
    deb http://apt.schmidtke-hb.de/ feisty main
    deb-src http://apt.schmidtke-hb.de/ feisty main
    Va in conflitto con dei files di gaim, ma io ho fatto sovrascrivere forzando dpkg.

    Se interessa a qualcuno ho fatto il .deb di purple-plugin-pack (con il path corretto).

  3. Ecco che succede con pidgin -> schmidtke
    Dando un:
    sudo apt-get –purge remove libmono0
    Ecco cosa ottengo:
    “I seguenti pacchetti saranno RIMOSSI:
    libmono0* pidgin* pidgin-guifications* pidgin-libnotify*”
    Questa è la volta buona che passo a KDE..
    E poi ad altri s.o., di questo passo…

  4. @Xander:
    Se vuoi realmente passare a KDE almeno dei motivi veri (e ce ne sono) :)

    Il messaggio mi sembra chiaro: non installate quello che vi capita prima, a meno di non sapere cosa fate, e se qualcosa va storto sappiate che è colpa di chi ha impacchettato (o al massimo vostra)

    Ohmmm

  5. Hai ragione Felipe.

    Solo che non capisco perchè una dipendenza mono, tutto qui.

    P.S.: son tornato a Gaim. =)

  6. @ NightMare:

    Ho installato i plugins.

    Sinaptic mi da un aggiornamento (il repository è lo stesso di awn).

    Aggiorno Pidgin.

    Vado a ritogliere Mono (mentre aggiornava ho letto che lo stava installando..), e mi ritrovo ‘sta bella dipendenza.

    Ecco dove li ho presi. =D

    Ora provo i tuoi.

  7. Raga ho installato libnotify, sembra andare ma non riesco a capire come impostare la posizione in cui deve venire fuori la finestrella. Mi appare in basso a destra a me servirebbe in alto a destra. Qualche suggerimento?

Lascia un commento

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...