Rhythmbox 0.11 impacchettato per Ubuntu Feisty [deb]

Come segnalato già da qualcuno di voi, è da poco uscita la versione di sviluppo 0.11 di Rhythmbox, il lettore audio per GNOME. Io che seguo assiduamente il progetto non potevo non notare la cosa, tanto più che seguo da vicino l’inclusione di nuovi pacchetti in Ubuntu Gusty…

rb011.png

Così appena notato che sono stati accettati i sorgenti di Rhythmbox 0.11 ho pensato di impacchettare il tutto per Ubuntu Feisty. Non ho modificato niente rispetto ai sorgenti ubuntizzati di Gutsy, quindi direi che il pacchetto è semi-ufficiale :)

Ecco il pacchetto di Rhythmbox 0.11 per Ubuntu Feisty. Questa versione di Rhythmbox non presenta particolari novità, se non quelle estetica e prestazioni migliorate, come segnalato qui in precedenti post, cercateveli :D

Buona musica!

41 pensieri su “Rhythmbox 0.11 impacchettato per Ubuntu Feisty [deb]

  1. Emmmh, forse viene da un repo non ufficiale, eprchè io ho la versione 11 con la Feisty dai repo, anche se come mantainer mi da “Ubuntu Desktop Team”….boh :|

  2. cavolo, graficamente mi piace piu la vecchia versione… per non parlare di quell’icona nella tray che non rende niente :S

  3. Finalmente Tango anche qui.

    P.S.: Ma l’icona non doveva esser come quella nella tray?! Io ho ancora la vecchia..

  4. Sempre più bello… però io continuo ad avere lo stesso problema:
    non mi suona le radio tipo mms (ad esempio quella di 105).
    Con amarok il problema non si presenta… dannazione… e mi funziona anche con mplayer. Solo con la scatola del ritmo ho questo problema.

  5. ho scritto un post proprio ieri a riguardo :-)

    Unica nota dolente è proprio la carenza dell’equalizzatore grafico…

    Vorrei far notare che RB ha l’unico player ad avere una buona implementazione di DAAP (itunes share).

  6. Eppure una novità io l’ho vista… nella versione di Feisty non c’era (o ero veramente cieco…): il crossfading!!! Non è completo (non c’è il crossfading alla chiusura né alla pausa o stop), ovviamente non è ancora tradotto (le traduzioni vengono da ubuntu, quindi non coprono le nuove funzionalità) ma se aprite le preferenze (Modifica -> Preferenze) alla scheda “Playback” potete attivare il crossfading (dovete impostare anche una “crossfading duration” -durata- e riavviare)

  7. Felipe ed amici tutti: senza offendere nessuno e se non crea scompiglio, tralasciando in toto la parte tecnica legata all’uso di questa o quella libreria e quindi discutendo dell’uso di tutti i giorni, io non odio Rhythmbox ma preferisco di gran lunga Amarok.

    http://www.twango.com/media/franganghi.appoggio/franganghi.10014

    http://www.twango.com/media/franganghi.appoggio/franganghi.10015

    Mi dispiace, ma Exaile (meritovole pretendente del mio prestigioso titolo di Miglior Lettore per Gnome) non è pronto e l’interfaccia di R. mi da tanta soddisfazione quanto un calcio in faccia.

    Ciao
    ;)

  8. Ma il mio commento dove indicavo il pacchetto per feisty 64bit di janvitus dove è? è scomparso… :/

  9. io da vecchio utente kde preferisco gnome.
    Ma tra Amarok e RB non c’è proprio storia.. Amarok è infinitamente superiore.

    @Felipe
    Sto ancora aspettando il post sul perchè non ti piace Amarok! Mica lo hai già fatto e me le sono perso vero?!

    @lizardking
    Sì c’è però a volte va e a volte non va.. Almeno a me fa così, mentre Amarok funziona sempre benone.

  10. Ma la versione 1.0? L’ho provato (in ufficio su VMW) e mi ha incuriosito. Io sono Amarok dipendente e devo dire che anche questo come alternativa non e’ proprio malaccio, anche se non mi piace la gestione delle cover e della ricerca di informazioni che tuttavia mi e’ sembrata piu’ scattante di quella di Amarok.

  11. @18

    Mi sa che fra i 2 non scorre buon sangue, però mi sembra un po’ infantile, senza offesa, cancellare i commenti di chi non c’entra nulla e ha postato il link in buona fede, anche perchè non esiste solo la 32bit, sopra hanno chiesto dove trovare un pacchetto per la amd64 ed io l’ho indicato *_*

  12. @19
    Non mi riferivo solo a quei commenti, ma anche al thread su WinTricks. Solo per dire: okkio, che gli windowsiani leggono Pollycoke! Comunque basta, non sono affari miei o di altri.

  13. @Calef 93:
    Tema: Metacity Blended
    Gestore finestre: Compiz

    @lizardking:
    Yes, supporto ad ipod compilato, è praticamente un pacchetto ufficiale, senza alcuna modifica

    @Massimiliano:
    Grazie, io ormai mi sono stufato di riprendere con delicatezza i cafoni :)

    @tutti-gli-ot:
    Se volete segnalare OT fatelo nella MessageBox Questo post non è un forum pubblico, per favore accettate questa piccola verità, grazie :)

  14. Basta che non facciano testare software in completa (o quasi) versione alpha aggratis sull’hardware dei linutenti. E’ una pratica troppo comune ultimamente !!!!

    Mi sa che a breve prenderanno (se non l’hanno già presa) la via dell’Extreme Programming … ve lo immaginate un intelletto “programmato” in Extreme Programming ????

  15. Ho installato la versione che hai pacchettizzato… le icone sono migliorate, ma quelle della barra degli strumenti in alto non mi piacciono veramente…
    Felipe, intercedi affinchè ci sia un bel tema di icone in stile Tango!! ;)

  16. Ciao a tutti, ho un problema con questa nuova versione.
    Ho cancellato l’intera libreria musicale ed ho provato a reimportare la directory con gli mp3. Beh… sorpresona! Sembra abbia difficoltà a leggere i tag ID3, per cui la maggior parte dei file vengono importati come Artista: Sconosciuto, Album: Sconosciuto etc…. Quelli che becca correttamente variano in maniera casuale di volta in volta

    Capita anche a voi?

  17. Anche a me da problemi..
    quando cerca nelle libreria..
    dà un sacco di errori…
    dice… ERRORI NELL’IMPORTARE

    NON E’ POSSIBILE IDENTIFICARE IL TIPO MIME DEL FILE
    e anche…
    LO STREAM E’ DI UN TIPO DIFFERENTE DA QUELLO GESTITO DA QUESTO ELEMENTO.
    Ma che cos’è???
    con il vecchio non mi dava questi errori!HELP! :(

  18. In effetti quando si cerca di installare questo .deb il sistema ti avverte che esiste una versione più vecchia nei repositories ufficiali e che è sconsigliabile proseguire…

  19. @smeraldo
    Ma quello non c’entra niente, è normale…
    solo che a me da quegli errori… e ho capito.. che da quegli errori se nella cartella che gli indichi come libreria ci sono altri file non mp3.
    Ma francamente mi sembra una boiata di errore!
    e devo dire che sento anche peggio…
    ora il suono GRACCHIA, ma possibile che solo a me succeda?

  20. Allora non sono solo! Gracchiava anche a me. Ho abbassato un pò (diciamo all’80%) il volume col pulsante/barra interno a rhythmbox (in alto destra) e almeno questa l’ho risolta. Onestamente non ricordo se con la versione vecchia il volume era al 100% o meno…

  21. Ma succede solo a me che dopo qualche canzone si chiuda per gli affari propri e lo si debba riavviare?
    Per il resto non mi ha dato problemi tanto nell’importazione quanto nella riproduzione, il plugin per last.fm funziona, così come la riproduzione radio (almeno per quelle che ascolto io), la ricerca di testo e copertine mi pare come prima (ma per quest’ultima avendo organizzato tutto per album ci penso io), la nuova icona mi piace.
    Il supporto per ipod (che però mi pare solo in lettura) non l’ho testato (su shuffle 2nd generation)

  22. @ UBox & OOpabloOO: il problema di perdita di qualità a volume superiore all’80% è, a quanto mi risulta, la maggior parte delle volte un errore di codec. Sembra che i codec per gstreamer di fluendo presentino questo inconveniente… prova a toglierli, se li hai!

    @UBox: Gli errori di importazione sono presenti da n versioni, solo che erano sempre “nascosti” in un sottomenu della ex voce “Libreria” (ricordi quella freccettina?). Si riscontrano quando Rhythmbox trova nella cartella indicata come libreria musicale files che nulla hanno di musicale; al 99% sono ignorabili (potrebbe, concordo, essere gestita meglio: attualmente rischia di provocare inutilissimi patemi d’animo…)

  23. @damidalla: non ho il codec fluendo installato.
    Gli errori di importazione li dà anche a me, e anche su alcuni mp3 che con altri player non gstreamer (xmms o mplayer ad esempio) funzionano perfettamente

  24. Ho anche io problemi di perdita di qualità, anche a me il suono gricchia.
    Ho downgradato alla 0.10 inclusa in feisty e tutto funziona *a meraviglia*.

    Bug o non bug?

  25. Gracchia a tutti perchè nella nuova versione il volume è al 100% prima era al 70% abbassatelo e usate il mizer di gnome o le casse per compensare.

  26. per inserire le copertine degli album su rhythmbox 0.11 si può operare manualmente scaricandole da internet (google ad esempio..) come si fa per listen???

  27. Fascinating blog! Is your theme custom made or did you download it from somewhere?
    A theme like yours with a few simple adjustements would really make my
    blog shine. Please let me know where you got your design.
    With thanks

Lascia un commento

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...