Aggiornamenti, fix per totem [pollyrepo]

Ho aggiornato alcuni pacchetti del mio repository, per correggere qualche piccolo difetto o semplicemente per continuare a provare le ultimissime versioni che approdano su Ubuntu Gutsy ;)

  • Brasero – versione 0.5.90-0ubuntu3~pollycoke1
  • Rhythmbox – 0.11.0-0ubuntu4~pollycoke1
  • Totem – 2.19-4-0ubuntu2~pollycoke3

In particolare a Totem ho effettuato una modifica che non è ancora arrivata in Gutsy (ma immagino ci sarà a breve). Ho aggiunto questa patch, che risolve un noioso problema con Nautilus: si riavviava ogni volta che si cercava di visualizzare le proprietà di un file audio/video. Grazie ad emaj per la segnalazione della patch :)

Sto cercando una maniera di impacchettare Gnash (Flash player opensource) senza la componente kde4, e di riprovare a impacchettare Compiz, sperando che stavolta funzioni meglio.

Solita liberatoria: questi pacchetti derivano dalla versione di sviluppo di Ubuntu, sono quindi instabili e non supportati. Siete avvisati :)

10 pensieri su “Aggiornamenti, fix per totem [pollyrepo]

  1. ciao Felipe,
    complimenti perche’ leggere questo blog mi sembra un po’ come studiare un tutorial per diventare mantainer dei pacchetti in una distribuzione.

    Cosa voglio dire con questo? Che il fatto che tu stia creando un repository e’ una gran cosa, pero’ credo che alla fine convergerai nel partecipare alla pacchettizzazione ufficiale di Ubuntu, che e’ la cosa buona e giusta, e che altre persone leggendo il tuo blog e seguendo i tuoi tutorial arriveranno ad offrirsi come mantainer per i vari paccchetti di Ubuntu o qualsiasi altra distribuzione (eh, magari Debian).

    Molte persone quando usano Linux si lamentano molto e sono sempre pronte a criticare la mancanza di pacchetti aggiornati e di bugfix/nuove feature… pero’ non si rendono conto che per risolvere problemi bisogna dare una mano e saper fare critiche costruttive, e che l’aspetto migliore di un sistema libero e’ proprio il fatto di poter contribuire…

    ok ho bevuto troppo, ma possibile che qui in Spagna debbano fare sempre delle feste piene di cerveza, persino durante il lavoro che dicono che aumenta la produttivita’?!? :=)

  2. Grazie per i nuovi pacchetti! A proposito di problemi con nautilus nella visualizzazione delle proprietà, dopo aver seguito la tua guida su come integrare tracker in gnome ed aver abilitato la possibilità di aggiungere dei tag ai file, non sono più in grado di visualizzare le proprietà senza far crashare sia nautilus che il demone di tracker…

    E’ per caso un problema noto? C’è qualche modo per risolvere o elimino semplicemente l’estensione python e rinuncio ai tag?

    Grazie,
    Marco

  3. @my

    ho il tuo stesso problema con i file video, mi crasha nautilus… è abbastanzina fastidioso…
    polly hai sbagliato con la compilazione lo sapevo!!! azzo!!! :-)

  4. Stai incominciando a prendere una via più seria, mi fa molto piacere.. Ti manca solo una maggiore refrattarietà al trollaggio (per esempio, giustissimo prendersela contro l’anonimo che scrive nella messagebox, peccato che facendo così esponi la persona alla crocifissione, cadendo nelle temetiche trolleresche).
    Incomincio a nutrire delle speranze.. Come disse qualcuno : “Solo gli stupidi non cambiano idea” .

    Non ti nego nessun merito ne pretendo che tu sia perfetto.. Un pò meglio, solo un pò

  5. gnash?
    ha senso utilizzarlo adesso che c’è il player 9 di adobe anche per linux?
    sul sito ufficiale di gnash (http://www.gnu.org/software/gnash) dicono che supporta gli “swf v7″…ma risalgono al 2004, nel frattempo i developer stanno sviluppando due versioni avanti.
    ripeto, ha senso?

  6. Ti prego ti prego impacchetta Qtpfsgui (sì, si chiama veramente così) …

    http://qtpfsgui.sourceforge.net/
    Qtpfsgui is a Qt4 graphical user interface that aims to provide a workflow for HDR imaging
    oppure scrivi un bel tutorial (ma di quelli veramente per niubbi)

    ;-)

  7. Sarebbe favoloso se tu riuscissi anche a fare una versione impacchettata di Openlaszlo, che è veramente difficile da installare…

  8. Sarebbe favoloso se tu riuscissi anche a fare una versione impacchettata di Openlaszlo, che è veramente difficile da installare…

    completamente d’accordo!!

Lascia un commento

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...