Pidgin 2.0.2 impacchettato per Feisty [pollyrepo]

La nuovissima versione di Pidgin è uscita da poco, ed eccola già apparire nei repository di Ubuntu Gutsy. Occasione buona per avere finalmente dei pacchetti fatti per bene (senza nulla togliere ai pacchetti di getdeb che ho usato e consigliato in passato).

pidgin1.png

Il mio repository è stato appena aggiornato per contenere i pacchetti di Pidgin (-data e -dev) compresi, e in più anche il pacchetto di transizione per Gaim. A questo proposito vorrei che mi segnalaste se ci sono eventuali problemi nella soluzione scelta da Ubuntu: con i primi pacchetti di Pidgin si perdeva Gaim e di conseguenza Nautilus Send-To, che dipende da Gaim.

Buone conversazioni col piccione viaggiatore, vi ricordo che adesso sono disponibili i sorgenti per ricompilare i pacchetti del pollyrepo anche per altre architetture, quindi se avete un po’ di capacità e forza di volontà, contattatemi via email (pollycoke su gmail)

37 pensieri su “Pidgin 2.0.2 impacchettato per Feisty [pollyrepo]

  1. comunque non hanno ancora introdotto un minimo di supporto a MSN.

    Mancano ancora i sottotitoli, lo scambio file è fatto a caso, non si possono mandare messaggi agli utenti offline.

  2. @KasMoL^

    Con questa nuova versione sono stati fissati 100 bug presenti nella versione precedente e inoltre è stato aggiunto il supporto per Bonjour su Windows.

  3. Sottotitoli -> Messaggi personali o sottonick (in pratica uno spazio sotto il nick, per aggiungere una frase a proprio piacimento)

    Non mi dispiacerebbe provarlo, anche se alcune caratteristiche del protocollo MSN rimangono tutt’ora legate ad aMSN…

  4. @ Andrea
    grazie.
    che combinazione?
    proprio oggi amsn ha iniziato a fare i capricci.
    tutte le lettere vengono visualizzate in modo gigante…..
    sono ripassato a gaim.
    proverò allora questo pidgin.

    @ tutti
    ciao

  5. Tra tutti vari pacchetti e repository disponibili avevo optato per un repository, lo stesso dei font che vengono consigliati qui da tempo. Era l’unico infatti che non mi faceva perdere il pacchetto gaim e le sue dipendenze…
    Oggi ho aggiornato pensando provenisse da li, mentre era il tuo pacchetto ma comunque non mi ha dato alcun problema… ho ancora il pacchetto gaim e tutto il resto :)

  6. Segnalo un errore durante l’aggiornamento da Pidgin 2.0.1 su Feisty: apt-get si è lamentato perché uno dei pacchetti (“pidgin” o “pidgin-data”, adesso non ricordo) tentava di sovrascrivere un file presente anche nell’altro.
    Ho risolto disinstallando tutto e installando la nuova versione, evitando così l’aggiornamento.

  7. Off Topic Hanno censurato Giorgio Gaber – io se fossi Dio su you-tube
    Hanno tolto il video integrale

  8. Funziona perfettamente.. però basta con questo MSN.. non c’è solo quello!! se volete pieno supporto a quel protocollo usate aMSN o Mercury Messenger.. Pidgin sta bene così minimale e leggero!

    ps: ho aggiornato anche i temi dal tuo repository.. veramente favoloso gnome così!!

  9. ho ricompilato il pacchetto per amd64 ma ora come cavolo si installa? ho 3 pacchetti e ognuno si lamenta che manca la dipendenza di un altro di quei pacchetti.

  10. ok, risolto con
    sudo dpkg -i pidgin_2.0.2-0ubuntu1~pollycoke1_amd64.deb pidgin-data_2.0.2-0ubuntu1~pollycoke1_all.deb

    anche per me l’icona nell’area di notifica è troppo grassa.

    PS
    per Felipe… se vuoi il pacchetto amd64 per il repo fammi un fischio

  11. @SnK:

    Talmente è odioso aMSN (indifferentemente dal SO sul quale lo installi), che penso ogni alternativa sia ben gradita ai più… la leggerezza di un programma non credo risieda nel protocollo X o Y integrato (che al di là delle cavolatelle, include anche funzioni ben accette come i messaggi verso contatti offline o la migliore integrazione audio\video)
    GAIM\Pidgin l’ho sempre trovato leggero, tanto mi basterebbe per auspicare qualche aggiornamento su questo versante… se poi c’è gente come me che ha 164 contatti MSN e vorrebbe una scelta più ampia, amen :)

  12. ricevo questo errore:
    E: pidgin-data: il sottoprocesso post-installation script è stato terminato dal segnale (Interrupt)
    E: pidgin: problemi con le dipendenze – lasciato non configurato

  13. Grazie!
    Per upgradare ho bisogno però anche di pidgin-encryption e pidgin-otr… Felipe, puoi fare il miracolo? :)

  14. A me ha dato problemi il plugin pidgin-libnotify: questo l’errore di synaptic:

    Il pacchetto pidgin-libnotify non ha una versione disponibile, ma esiste nel database.
    Questo solitamente significa che il pacchetto è menzionato in qualche
    dipendenza ma non è mai stato caricato nell’archivio, è diventato
    obsoleto o non è disponibile in base al contenuto di sources.list

  15. @ Irish Dragon:
    Sì ma prendi la finestra di chat di Pidgin.. hai giusto qualche opzione di formattazione e l’avatar del contatto. Prendi la finestra di Mercury: hai un sacco di pulsanti sparsi ovunque che servono a poco e che personalmente non uso mai (animoticon, webcam, trilli…). Pidgin secondo me è perfetto così com’è, e cioè essenziale. Senza animoticon e messaggi personali si vive anche troppo bene, io ho tolto pure le emoticons!

    PS: ma ci parli con tutti quei 160 contatti?? =D

  16. Anch’io come Aristopicchio ho problemi con ssl\tls…io non li ho risolti però…anche perchè uso linux da una settimana…sapete aiutarmi? mi dice che mi manca il supporto ssl…io però ho scaricato dal repository tutto quello che mi sembrava attinente con l’ssl…però continua a darmi errore…boh…

Lascia un commento

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...